I've pushed Puppet 2.7.23 and 3.2.4 to the main catalog on OpenCSW. These are security releases for CVE-2013-4761 and CVE-2013-4956.

Although I'm staying on top of packaging Puppet for OpenCSW, I'm no longer using Solaris, at all, so I don't test them (besides that they install). If you're using these packages and experience any issues, please just raise a Mantis ticket and I'll sort it.


Comments

comments powered by Disqus